Home‎ > ‎Announcements‎ > ‎

Important Linux and Mac software vulnerabilities, if you are managing your own MacOS or Linux system, please read.

posted Mar 6, 2014, 5:29 PM by Benjamin Nickell


A recent major vulnerability to security has been discovered on all Linux distributions. (source: http://www.networkworld.com/news/2014/030414-linux-security-279392.html?source=NWWNLE_nlt_security_2014-03-05)

The University has mandated that all Linux distributions on the ISU network are to be patched with the update addressing this vulnerability no later than Friday, March 21.

Ensuring that your Linux distribution is up to date with patches should be sufficient to ensure compliance with this directive.

In CoSE, we use primarily Ubuntu Linux, for other Linux vendors, check with us our your vendor.  
The Ubuntu releases currently supported are:

10.04
12.04 
12.10  (support ends in April) 
13.10

If you are running one of these releases, make sure you are fully updated.  

Here is the Ubuntu security notice. 
http://www.ubuntu.com/usn/usn-2127-1/

If you operate a Linux distribution machine and you are unsure how to accomplish this task, please let us know ASAP so that we may assist you.

There was a similar bug in MacOS and IOS devices recently, and to be protected you'll need to update to the latest OS and install all available updates for you device. In this case, Apple has backported the fix to 10.7 and 10.8, but there are other vulnerabilities left unpatched.  Apple hasn't issued a clear statement on security updates for older versions of MacOS since Mavericks (10.9) is now available at no cost. 
Comments