Home‎ > ‎Announcements‎ > ‎

Vulnerability in Adobe Reader being actively exploited

posted Dec 6, 2011, 3:57 PM by Benjamin Nickell   [ updated Mar 27, 2012, 9:17 AM by Devin Vollmer ]
Please update Adobe Reader to version (X) 
Exploiting  targeting Windows only so far.  
Patch for version 9.x due the week of Dec 12.  

Windows users can use this link to update Adobe Reader and more below.  

more info on the exploit.: 
http://www.zdnet.com/blog/security/adobe-pdf-reader-zero-day-under-attack/9834?tag=nl.e589
Comments